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Overview

1 .	 Description

Claquos is a pie chart builder for Adobe InDesign®. It allows you 
to design and create circular diagrams in any document, based 
on numeric data that you can manually edit and re-order when-
ever needed. You can manage the color set, control the appear-
ance of the chart, define data labels, add a legend box… Because 
each resulting object is a group of pure vector artworks, you 
may even add effects, distort, rotate or shear 
the graphic to fit a particular design tem-
plate. Claquos supports complex trans-
form states so it preserves your layout 
while updating the slices of a diagram 
whose data are changing.

2 .	 System requirements

•	 Mac OS X / macOS (10.6 or later), 
or Windows 7 / 8 / 10.

•	 CPU with a minimum clock rate of 3 GHz.
•	 Main memory (RAM) of at least 4GB.
•	 800×600 pixel screen-resolution or greater.
•	 Adobe InDesign (CC recommended.)

3 .	 TRY vs. PRO version

You can download a free tryout version of Claquos at: 
http://www.indiscripts.com/blog/public/scripts/ClaquosTry.zip. 
It offers all the features of the PRO release, but it will limit the 
pie chart to 5 slices.

NOTE	 We strongly encourage you to install and test the TRY version 
before you purchase the PRO license of the product. Always 
make sure that your system meets the requirements.

The dialog window of 
Claquos has a very similar 
look-and-feel in both 
Mac OS and Windows 
environments. 
The following languages 
are available (depending 
on your InDesign locale):
▶ English (default)�
▶ French�
▶ German�
▶ Spanish�
▶ Italian�
▶ Russian�

Claquos primarily supports InDesign CC (all versions). 
It also works in CS4/CS5/CS6 (Windows) & CS6 (Mac) 

but the user interface is then slightly degraded.
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Getting started

1 .	 Before you install

Claquos resides in a single file: ClaquosPro.jsx. When you down-
load the file from your private link, however, it is originally 
zipped.

The first step is to unzip the .zip file so you can place ClaquosPro.jsx 
at the desired location (see below).

As a precaution before you go on, save your working files and 
restart InDesign in a clean session.

2 .	 Installing in Mac OS

1 )	 In InDesign, open the Scripts panel as follows:
•	 Window ▶ Utilities ▶ Scripts.

2 )	 You see there two main folders: Application and User. 
Right-click the User folder and pick “Reveal in Finder.”

3 )	 You should now see a Scripts Panel folder. Drag ClaquosPro.jsx 
into there. Congratulations, Claquos is now installed!

3 .	 Installing in Windows

1 )	 In InDesign, open the Scripts panel as follows:
•	 Window ▶ Utilities ▶ Scripts.

2 )	 You see there two main folders: Application and User. 
Right-click the User folder and pick “Reveal in Explorer.”

3 )	 You should now see a Scripts Panel folder. Drag ClaquosPro.jsx 
into there. Congratulations, Claquos is now installed!

DRAG INTO

MAC OS

RIGHT-CLICK

CLICK

RIGHT-CLICK

CLICK

DRAG INTO

WINDOWS
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Getting started

4 .	 Installing an update

If you are notified that an update of the product is available, 
simply download the new package from your private link, then 
unzip and install the file ClaquosPro.jsx over the previous one, i.e. 
at the same location.

The new version is instantly functional, and your global settings 
and preferences are all preserved.

5 .	 Running Claquos from the Scripts panel

Once the installation is done, switch back to InDesign. You can 
run Claquos from the Scripts panel as follows:

1 )	 In InDesign, display the Scripts panel via:
•	 Window ▶ Automation ▶ Scripts (CS4), or
•	 Window ▶ Utilities ▶ Scripts (CS5, CS5.5, CS6, or CC).

2 )	 Look for ClaquosPro.jsx in the User folder, 
then double-click on it.

6 .	 Running Claquos from the Indiscripts menu

To have Claquos available in InDesign’s menu bar, run the script 
once (as previously detailed), go to Preferences and turn on the 
option “Install the menu component” (see the screenshot below.) 
Then validate the dialog.

You can now run Claquos going into:
  Indiscripts ▶ Claquos PRO

Tired of continually 
digging into your 
Scripts panel? Make 
Claquos available in 
a dedicated menu!
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Getting started

7 .	 Create your first pie chart

After installing the script, you are ready to experiment its main 
features.

1 )	 Open or create an InDesign document. (When no document 
is active, Claquos only provides access to its global settings.)

2 )	 Using the Ellipse Frame Tool, draw the template of 
your chart. (This step is not required but it allows 
to preset the form and location of the graphic.)

3 )	 Keep your template selected and run Claquos.

NOTE	 At this point, note that the dialog displays a default 
pie chart made up of three slices. This preview takes 
care of the proportions of your template.

4 )	 In the Data panel (first item of the menu), a 3-row table is shown 
with the numeric values 10, 20, 30 in the first column (mag-
nitude field) and the associated names Label1 to Label3 in 
the second column (label field). Feel free to edit these cells for 
testing.

5 )	 Select the Colors panel by clicking the second menu item. In 
the Theme list, select a set of colors that looks satisfying, e.g 
Sanguine in the below screenshot.

Claquos 3 | New chart [selection]� ×
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Getting started

6 )	 Select the Layout panel by clicking the third menu item. Go into 
the Hole edit box and enter some percentage, e.g. 50%. (This 
turns the preview chart into a doughnut chart.)

7 )	 Finally, select the Extra panel by clicking the fourth menu item. 
In the Decoration list, choose Legend box instead of [None]. 
Additional settings then appear. In the Line format list, select 
the model  ■ Label 45%.

NOTE	 Line format specifies how each line of the legend box 
will represent data, including or excluding absolute 
values (magnitudes), percentages, etc.

8 )	 Click the Create button.

If you are not satisfied with the result, keep the graphic selected 
and re-run Claquos. All particular settings of an existing pie 
chart are remembered so you can quickly adjust some design 
option or edit your data. Once changes are done in the dialog, 
just click Update.

	 Label1� 16,67 %
	 Label2� 33,33 %
	 Label3� 50,00 %
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Pie Chart Data

A pie chart represents a set of numeric quantities, or magnitudes. 
The arc length of each slice is proportional to the correspond-
ing magnitude. As the entire disc (360°) represents the total of 
all these values, a slice can be associated to a percentage that 
Claquos calculates and updates dynamically, whatever the range 
of the input numbers.

1 .	 The Data panel

The Data panel displays a table where you define, add, remove 
or edit the magnitude of each slice (first column) and option-
ally a short description, name or title, referred to as the label 
of the slice (second column.)

NOTE	 Magnitudes must be positive numbers, labels can be arbitrary strings.

The magnitude in a particular row determines the arc length of 
the corresponding slice in the preview area. By default, rows 
are mapped to slices counterclockwise and starting from the 
positive horizontal axis (as in a unit circle.) This behavior might 
be changed from the Layout panel.

▶  Selecting and editing cells
The selected row is the one that contains the active edit box, 
being either a magnitude or a label cell. Just click the cell that 
you want to edit. To quickly reselect a magnitude, click the row 
index to the left of the cell. To quicly reselect a label, click the 
corresponding percentage value to the right of the cell.

▶  Inserting or removing rows
To create an empty row below the selection, click New row. As 
long as the magnitude of the cell is 0, no slice is associated to the 
row. To remove the selected row, click the Delete button.

▶  Reordering rows
To move up (resp. down) the selected row, click the correspond-
ing arrow button (  or ) at the bottom right of the panel.

NOTE	 How colors are reassigned while adding/moving/removing slices 
depends on the option Preferences > Data > Link colors to item.

Claquos is able to 
represent up to 
12 slices in a chart, 
so you can define 
at most 12 rows in 
the Data table. Click 
New row to extend 
the table from the 
selected row.

MAGNITUDE

PREVIEW AREA

START

DATA TABLE

INSERT / DELETE UP / DOWN

SELECTED ROW

01

02
03

04

INDEX LABEL PERCENT.
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Pie Chart Data

2 .	 Quick access to cells

•	 When the Data panel is active, the usual way to navigate 
throughout the table is to press the tab key to reach the 
next cell, and shift tab to reach the previous cell.

•	 You can also select a particular magnitude by clicking the 
corresponding slice in the preview area:

•	 In addition, Claquos provides an alternate keyboard mode 
that allows to use the arrow keys (left, right, up, down) 
for selecting adjacent cells and adding new rows at the end 
of the table. To enter this special mode, turn on the option 
Preferences > Keyboard > Enable arrow keys.

3 .	 Exploded slices (+)

Sometimes you want to highlight some slices in the final pie 
chart by shifting them slightly from the center of the disc. These 
exploded slices can be specified by just adding a + sign at the 
end of the corresponding label(s).

NOTE	 Exploded slices are not shown as such 
in the preview area. Claquos applies this special 
effect while creating the chart in InDesign. (The “shift 
factor” can be adjusted in Layout > Explosion.)

NOTE	 When added to some label, the + suffix is treated as an 
operator. Claquos will not regard it as a character of the 
string in features that involve labels (legend box, etc.)

CLICK

TWO 
EXPLODED 

SLICES
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Pie Chart Data

4 .	 Extracting data from an InDesign table

If your InDesign document has numeric tables, Claquos helps 
you automatically import quantities and labels they contain.

NOTE	 As a preliminary step, make sure the Decimal point 
is properly defined in the Preferences panel:

1 )	 Open your document and reach the table to be parsed.

2 )	 Select the cell ranges that contain the labels and the associated 
magnitudes. (Partial columns or rows are supported.)
•	 If a single range is selected, Claquos will extract numbers 

only (assuming empty labels.)
•	 If two ranges are selected, the parser will try to detect the 

numeric range first, then to assign labels from the other 
one.

•	 If more than two ranges are selected, the parser does its 
best to guess your intent (experimental.)

3 )	 Run Claquos. If no warning is prompted, the Data panel should 
show up with all data ready to process.

4 )	 Adjust data and other settings then click Create.

BODY GRAVITY 
(m/s2)

RADIUS 
(km)

VOLUME 
(km3)

MASS 
(1021kg)

DENSITY 
(g/cm3)

Jupiter 24.79 69911 1,431,280 1898200 1.326

Neptune 11.15 24622 62,540 102413 1.638

Saturn 10.445 58232 827,130 568340 0.687

Earth 9.80665 6371 1,083 5972 5.514

Venus 8.872 6052 928 4868 5.243

Uranus 8.69 25362 68,340 86813 1.27

Mars 3.721 3390 163 642 3.9335

Mercury 3.7 2440 60 330 5.427

	 Jupiter� 24.79 m/s²
	 Neptune� 11.15 m/s²
	 Saturn� 10.45 m/s²
	 Earth� 9.81 m/s²
	 Venus� 8.87 m/s²
	 Uranus� 8.69 m/s²
	 Mars� 3.72 m/s²
	 Mercury� 3.70 m/s²

BODY GRAVITY 
(m/s2)

RADIUS 
(km)

VOLUME 
(km3)

MASS 
(1021kg)

DENSITY 
(g/cm3)

Jupiter 24.79 69911 1,431,280 1898200 1.326

Neptune 11.15 24622 62,540 102413 1.638

Saturn 10.445 58232 827,130 568340 0.687

Earth 9.80665 6371 1,083 5972 5.514

Venus 8.872 6052 928 4868 5.243

Uranus 8.69 25362 68,340 86813 1.27

Mars 3.721 3390 163 642 3.9335

Mercury 3.7 2440 60 330 5.427

If needed, add a legend (Extra > 
Component) with a custom data 
unit: “ m/s²” in our example.

SELECT 
RANGES

RUN 
Claquos
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Colors

Claquos provides 90+ predefined themes that you can start from 
for fine-tuning your own color system. The Colors panel lets you 
reorder swatches in a specific sequence, change color brightness 
or saturation. When your custom set is ready, apply it or save it 
as a new, reusable theme.

1 .	 Applying an existing theme

Each native theme is formed of six to twelve contrasted swatches 
that go well together. Largest themes (12  swatches) allow to 
design full pie charts (12 slices) without color redundancy. Select 
a shorter theme if you have less data to visualize.

1 )	 Run Claquos. Go into the Colors panel and click the Theme list 
to explore the available sets:

2 )	 Click the desired item. Colors are shown in tile format with 
respect to their original order. (Tiles are left-right arranged 

horizontally and up-down vertically.) The color sequence is also 
reflected in the preview area.

3 )	 Click Create (or Update) to apply the theme to your pie chart.

NOTE	 In the dropdown list, themes are sorted from longest, 
  e.g.    Default12 
to shortest, 
  e.g.    Plaza. 
Most native themes follow a conventional progression (blue-green-
red-purple), but you can reorder colors at will (see next section.)

The theme 
“Default 10” 
offers a set 
of optimally 
contrasted 
colors for pie 
charts that 
contain up to 
ten slices.

SELECTED THEME (10 SWATCHES)

SCHEME 
TILING

SCHEME TOOLS

PREVIEW AREA

01

01

05

05

09

02

02

06

06

10

03

03

07

04

04

08
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Colors

2 .	 Changing the swatch sequence (scheme)

A scheme is just an overridden theme, it reflects the active state 
of a color set being reordered and fine-tuned. Basically, a scheme 
tells in which order colors are assigned to slices by mapping color 
indices to Data indices.

NOTE	 In addition, scheme utilities let you change the luminosity or 
the saturation of your set, as detailed in the next sections.

Changing the scheme order simply relies on swapping tiles:

1 )	 Run Claquos, activate the Colors panel and select a base theme.

2 )	 Within the Scheme area, drag and drop some tile to the posi-
tion it is expected to have in the set (this swaps the two tiles.)

3 )	 Redo the same operation for all tiles that need to be repositioned.

NOTE	 Once a scheme fits your needs, you can save it as a 
static, custom theme by clicking the  button.

3 .	 Assigning a swatch to a particular slice

You may need to locally override the scheme order and apply a 
specific swatch to a specific slice—e.g. if distinct slices have to 
share the same color, etc.

1 )	 In the preview area, right-
click the slice to be changed. 
The active scheme pops up 
under the mouse pointer.

2 )	 click the desired swatch to get it applied to the slice.

Keep in mind that local overrides remain active while the scheme 
is changing or even if you select another theme. This lets you 

Swapping tiles 
allows to redefine 
the scheme order.

Assigning a different 
swatch to a slice 
causes a local override. 
(This doesn’t impact 
the scheme itself.)

1. RIGHT-CLICK 2. CLICK
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Colors

maintain the specific color sytem of your pie chart. To get rid of 
these local changes and resync all slices with the active scheme, 
click the  button.

NOTE	 When you add/move/remove slices from the Data 
table, swatches are updated with respect to the option 
Preferences > Data > Link colors to items.

4 .	 Managing color spaces

Claquos’ user interface—including the theme manager—is rgb-
based. However, the script interacts with InDesign color spaces 
and your specific document swatches in two ways:

▶  While recovering data from an existing pie chart (selection)
The program inspects the colors in use in the graphic and deter-
mines whether the InDesign swatches have new attributes relative 

to the original scheme. In such case, a special [Selection] 
theme is created so you can rework the chart in Claquos without 
altering the fine-tuned colors which your document is based on.

NOTE	 CMYK, Lab and Mixed Tints swatches are supported as 
well as RGB. Just keep in mind that the UI temporarily 
renders any swatch in its own RGB model, which may 
slightly degrade on-screen color matching.

▶  While creating or updating a pie chart (output)
— When needed, Claquos creates document swatches to get your 
color scheme applied. Since the script internally manages rgb 
components, it may have to convert colors into a different output 
space, as specified in the list Preferences > Colors.
— During the process of changing the output space of a pie 
chart, you may decide to update all used swatches, or to keep 
unchanged those that already existed. Set accordingly the option 
Preferences > Colors > Update color spaces.

OUTPUT SPACE 
(INDESIGN)
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Colors

5 .	 Adjusting the active scheme (toolbox)

A set of icon buttons are available below the Scheme tiling,

Here is how they operate:

	� Removes local overrides from the pie chart (preview 
area.) That is, resets all slices in sync with the current 
scheme in case you made local changes.

	 Reduces the saturation of the color set.

	 Increases the saturation.

	 Reduces the luminosity.

	 Increases the luminosity.

	� Restores the whole scheme (colors and order.) The orig-
inal theme is then reloaded in the tiling.

	 Save the scheme as a theme (see next Section.)

6 .	 Saving and editing custom themes

The active scheme can be saved “as a theme.” It is then inserted 
in the Theme list and reusable whenever needed.

1 )	 Once your scheme is ready, click the  button.

2 )	 Enter the name of the new theme and click OK. Your theme is 
now registered and automatically selected.
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Colors

Custom themes appear at the top of the list so you can access 
quickly your own color sets :

Two special buttons are enabled when a custom theme is selected :

	 for renaming the theme,

	 for removing it from the list.

7 .	 Stroke models

When building the chart in InDesign, 
Claquos sets the fill color of each slice 
according to the scheme. Regarding 
stroke colors, four options are available 
in the Stroke model list:

•	 None means that no stroke will be 
used at all (weight = 0.)

•	 Paper (resp. Black) applies the specified swatch.
•	 Tint makes the stroke color identical to the fill color—same 

swatch—but slightly brighter. You can then refine the Tint 
percentage in InDesign.

CUSTOM
THEMES

RENAME/REMOVE BUTTONS

NONE

PAPER

TINT

BLACK
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Layout & Extra

The Layout and Extra panels allow you to control the appearance 
of the pie chart in InDesign: orientation, smoothness, additional 
effects or components…

1 .	 Defining the orientation and start angle

By default, Claquos orders the slices counterclockwise and the 
start edge is aligned with the positive horizontal axis:

You may want to apply a different system, for example:
1 )	 Run Claquos and go into the Layout panel.

2 )	 If needed, click Orientation > Clockwise. (By default, the check-
box is turned off.)

3 )	 If needed, edit the Start angle. The value must be between 0 and 
360°.

NOTE	 The Start angle is measured with respect to the Orientation setting. 
You can enter a % value rather than an angle: “25%” is parsed as 90°.

START ANGLE = 0°

COUNTERCLOCKWISE
1

2
3

4

START ANGLE = 270° (=75%)

CLOCKWISE

1

2

3
4

0°

START

0105
02

0304

Changing the 
orientation or 
the start angle is 
instantly reflected 
in the preview area. 
Note that the slices 
are rearranged 
accordingly.
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Layout & Extra

2 .	 Setting the cutout percentage

The Hole value indicates what percentage of the inner disc should 
be cut out. Typical settings are 0% for a simple pie chart, 50% for 
a doughnut, 80% for a ring.

NOTE	 The maximum Hole value is 99 %.

3 .	 Rounding off the corners

Claquos draws pure vector shapes, that is, it creates a cubic Bézier 
path for every slice. A nice effect is to slightly soften the chart 
angles. But InDesign is not good at rounding corners. Selecting a 

chart and calling “Object > Corner Options…” will 
likely produce irregular shapes like this:

Rounding corners 
in InDesign is 
not satisfying!

So the Design panel offers a Rounding parameter 
that makes corners smoother while keeping your 
graphic consistent.

1 )	 Run Claquos and go into the Design panel.

2 )	 Enter a Rounding value between 0% and 100%. Use 
a high rounding factor to get very rounded slices.

3 )	 If needed, click Outer arcs only to restrict the effect 
to outer arcs (this preserves internal angles.)

HOLE = 0% HOLE = 50% HOLE = 80%

ROUNDING 25%

ROUNDING 50%

ROUNDING 100%

ROUNDING 0%

The rounding effect is subtle 
but allows you to create a 
less aggressive graphic.
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Layout & Extra

4 .	 Stacking

If you add to your chart 3d effects like bevel or drop shadows, the 
z-order of the slices on their InDesign layer may become a factor.

By default, the first slice is brought to Front and the last slice is 
sent to Back. Uncheck the box Layout > Stacking > First slice 
above to reverse the stacking order.

5 .	 Explosion factor

The explosion factor (Layout > Explosion) specifies the shift 
that exploded slices (see page 7) should undergo relative to the 
diameter of the chart.

The parameter ranges from 0% to 100% but usual values are 
lower than 50%.

NOTE	 Explosion only affects exploded slices. It has no visible 
effect if the pie chart only contains regular slices.

“FIRST SLICE ABOVE” TURNED ON

1

1

2

2

3

3

4

4

5

5

“FIRST SLICE ABOVE” TURNED OFF

+
+

EXPLOSION: 10%

EXPLOSION: 50%
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Layout & Extra

6 .	 Extra (common settings)

The Extra panel offers additional component(s) that can deco-
rate the pie chart. In its current version, Claquos only provides 
two choices:

•	 Extra > Decoration > [None] (removes any decoration.)

•	 Extra > Decoration > Legend box (creates or updates a 
legend.)

The common settings of any decoration component are listed 
below:

▶  Data unit / Prefixed
Any string to be used as the unit of the input values (magni-
tudes), e.g. “$”, “GHz”, “ cm²”, “ m/s”. Check Prefixed if the unit 
is supposed to be formatted as a prefix, as in “$10.00”.

▶  Decimals (data)
Tells how many decimal digits are required when formatting 
data values (magnitudes.)

▶  Decimals (%)
Tells how many decimal digits are required when formatting the 
associated percentages.

7 .	 Adding a legend

To attach a legend box to your pie chart :

1 )	 Run Claquos, go into the Extra panel and select Decoration > 
Legend box.

2 )	 Make sure the common settings fit your needs (see above.)

3 )	 Select the Line format. This option specifies how labels, magni-
tudes and/or percentages should be formatted in the legend. In 

COMMON 
SETTINGS

LEGEND 
SETTINGS
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Layout & Extra

any line format, the solid square  represents the color swatch of 
a slice and the keyword “Label” represents its label. The place-
holder “123” refers to the magnitude (including its units) and 
the placeholder “45%” refers to the percentage.
A typical Line format is “   Label  123 (45%)”.
It will produce full legend lines, like

	 Jupiter	 24.79 m/s²� (31 %)
	 Neptune	 11.15 m/s²� (14 %)
	 Saturn	 10.45 m/s²� (13 %)
	 Earth	 9.81 m/s²� (12 %)
	 Venus	 8.87 m/s²� (11 %)
	 Uranus	 8.69 m/s²� (11 %)
	 Mars	 3.72 m/s²� (5 %)
	 Mercury	 3.70 m/s²� (5 %)

NOTE	 The decimal point ‘.’ can be changed into ‘,’ if needed. 
Go into Preferences > Decimal point.

4 )	 Set the Text size (from 3 to 1000 pt) and the Border (stroke 
weight of the text frame.) Of course, all other frame and text 
settings are to be fine-tuned in InDesign.

5 )	 Finally, select the Position of the legend box relative to the pie 
chart. The usual option is Bottom-Right.

You can reposition the frame in InDesign. If you restart Claquos 
having a pie chart selected (update mode), the legend frame 
keeps its coordinates unless you change the Position option.

	 Jupiter
	 Neptune
	 Saturn
	 Earth
	 Venus
	 Uranus
	 Mars
	 Mercury
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Preferences

1 .	 About preferences

Claquos provides a few additional options which you can control 
from the Preferences panel. All settings here are “global”, that 
is, they affect the behavior of the program, not only the current 
pie chart.

NOTE	 You can set various settings even when no InDesign document 
is active. In such cases, the caption of the main button is Save, 
which lets you apply changes without creating any chart.

2 .	 Settings

▶  Menu > Install the menu component
Installs Claquos as a menu item in the Indiscripts menu.

▶  Selection > Scan parent groups
While scanning the selection for recovering existing Claquos 
objects, tells the parser to inspect the parent groups that may 
contain the selection.

▶  Keyboard > Enable arrow keys
Lets you navigate in the Data table using Left / Right / Up / 
Down keys.

▶  Data > Link colors to items
Tells Claquos to attach colors to Data, so when a row is moving 
it keeps its specific color.

▶  Decimal point
Select the character to be used as the decimal point.

▶  Colors
Lets you choose the output color space and whether existing 
swatches should be updated. (See Colors, Managing color spaces.)
If Remove unused swatches is turned on, Claquos will remove the 
“cq…” swatches which are no longer in use.

If no document is active 
in InDesign, a Save 
button is available for 
your Preferences.
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